Trouble removing construction page

Asked by:
HubFans / n/a Points
Time:
2014-01-27 12:47 am EST
Category:
Billing
Hits:
899
Hi - I have just started my blog and I cannot seem to get rid of the 'site under construction' page, even despite me setting up my blog with postings and removing the construction file in C Panel. This 'construction' page however only shows up when I go to the site on my desktop, and when I go into the site on my iPad the site works how it should.

And yes, I have read your article below but this does not make sense as to why it is not removed as I have post content. Therefore can you please provide a specific response rather than direct me to that article.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

JeffMa
Staff
1,831 Points
2014-01-27 9:10 am EST
It sounds like your browser has old cached data within it causing your to see information that is no longer live on your site. Clearing your browser cache should resolve the issue.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.