Redirect for Parked Domains not working

Asked by:
BrewSteel / 8 Points
Time:
2012-01-11 10:13 pm EST
Category:
Cpanel
Hits:
883
via the control I added two parked domains I own and then set up wildcard redirect to my main domain. When I try them one sends me to a generic search site and the other goes to a blank page.

HELP!!

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
9,518 Points
2012-01-12 9:16 am EST
Hello BrewSteel,

I'm sorry you're having trouble with your parked domains. While researching this I found that only one of your parked domains is currently pointed to our Nameservers. I also found that your primary domain is not currently pointed to our Nameservers. In order for the parked domains and redirects to work properly, please point your main domain and your parked domains to our Nameservers. You can also check to see where your domains are currently pointed to by using our online visual domain checker.

Once you have pointed your domains, please allow 4-24 hours for DNS to fully propagate.

Please let us know if you have any additional questions or need further assistance.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

News / Announcements

Update to SSL Certificates - Certificate Warnings
1969-12-31 11:00 am EST
Hits: 699

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.