MySQL Version 5.1 Upgrade to 5.3

Asked by:
wellsy / 5 Points
Time:
2012-05-17 10:09 pm EST
Category:
Databases
Hits:
1,007
There is a WordPress Plugin that I'd really like to utilise (XData). This is only compatible with MySQL version 5.3 or above and my cPanel shows the current version as 5.1.61-log. Is it possible for webhostinghub to update the MySQL version. Alternatively is there any way that I can update the database version used for my own site.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
13,242 Points
2012-05-18 9:53 am EST
Hello Wellsy,

Thank you for your question. Generally, we do not update the server software to avoid breaking things already running, but when new servers are commissioned, they have updated software. Then we can simply move customers who need the newer software to the newer servers. Currently, however, we do not have any servers running MySQL 5.3.

If you have any more questions, please leave a comment below and we will be happy to assist.
Thank you,
- Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.