Can't publish my site from the Premium Website Builder

Asked by:
boryczewski / 13 Points
Time:
2012-02-02 12:02 pm EST
Category:
Domain Pointing
Hits:
1,741
can you restart my domain so I could start again, please

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
9,518 Points
2012-02-02 12:16 pm EST
Hello boryczewski,

I'm sorry you're having trouble publishing your site in the Premium Website Builder.

Please make sure that the password in your Premium Website Builder Publishing Settings matches your cPanel password. For more information on troubleshooting publishing in the builder, please see our article Publishing your Website Troubleshooting. If you need to reset your cPanel password, please see our article How to reset your cPanel password from within AMP.

I see that you previously installed WordPress on your site before using the Premium Website Builder. Please be sure to remove WordPress from your site before publishing from the Premium Website Builder.

If you have any additional questions or need further assistance, please do not hesitate to contact us.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

News / Announcements

Update to SSL Certificates - Certificate Warnings
1969-12-31 11:00 am EST
Hits: 658

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.