Link of my website page disappears after is pasted

Asked by:
Echori / 32 Points
Time:
2012-06-19 4:48 pm EST
Category:
Email Troubleshooting
Hits:
681
Hi I'm still learning how to use this amazing web hosting service, i love it, but so much to learn. I have a problem not on the website, but when i copy my link to paste it somewhere else. I'm not sure why it does it, but the picture one gets to pick just before we paste, only shows for a few hours and then it disappears and the only thing you see on the link i've pasted is the letters. Is it a glitch or is it because I'm using chrome?

Please help, the pics of my work is what draws people in, without the pics, chances are they won't click on the link.

Thanks a lot

Odila

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
9,387 Points
2012-06-19 5:28 pm EST
Hello Odila,

Unfortunately, the information you're giving is a bit too vague to understand what's happening. Can you please specify EXACTLY what you're doing when copying a picture or link? How are you doing it? Where are you clicking? All the steps would help us understand the issue better.


If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

News / Announcements

Update to SSL Certificates - Certificate Warnings
1969-12-31 11:00 am EST
Hits: 694

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.