Unable to send email since webhostinghub.com was hacked

Asked by:
Rip / 8 Points
Time:
2011-09-26 6:15 pm EST
Category:
Email Troubleshooting
Hits:
1,294
Ever since webhostinghub.com was hacked yesterday I am unable to send email via an email client. I can receive email but when I try to send I receive the following message:

550-"JunkMail rejected

It is followed by my hostname and the IP address 192.168.1.19. I assume it is rejecting my email because that is my local network IP address and it doesn't match the IP address that my hostname resolves to.

This was never a problem before the defacement attack. I used webmail to submit a request to support@webhostinghub.com and got an email back telling me to go to a web page about the attack and if it didn't help to reply to the email instead of opening a new ticket. Well, the web page was no help and if I could reply to the email I wouldn't need help. Any suggestions on how to fix this problem?

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by User

0

ChristiNi
Staff
9,518 Points
2011-09-26 6:49 pm EST
Hello Rip,

Thank you for question. I'm sorry you're having trouble sending email. It sounds like two things need to be checked in your email account.

First, please make sure that your Outgoing Server is set to mail.domainname.com (replace domainname.com with your actual domain name).

Second, please make sure that SMTP authentication has been selected in your email client. For more information about SMTP authentication, please see our article on Invalid HELO name.

I hope this resolves the error you are seeing. If not, please let us know and we'll be happy to assist further.

Thank you,

Christi N

To submit a comment on this answer, please first login.

ANSWERS

0

ChristiNi
Staff
9,518 Points
2011-09-26 6:50 pm EST
Hello Rip,

Thank you for question. I'm sorry you're having trouble sending email. It sounds like two things need to be checked in your email account.

First, please make sure that your Outgoing Server is set to mail.domainname.com (replace domainname.com with your actual domain name).

Second, please make sure that SMTP authentication has been selected in your email client. For more information about SMTP authentication, please see our article on Invalid HELO name: http://www.webhostinghub.com/help/learn/email/email-troubleshooting/email-invalid-helo-name

I hope this resolves the error you are seeing. If not, please let us know and we'll be happy to assist further.

Thank you,

Christi N

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.