501 Method Not Implement

Asked by:
keithdt / 11 Points
Time:
2013-06-25 7:14 pm EST
Category:
General Information
Hits:
319
I signed up for whh yesterday. I got an email with links to some support documents: "Getting Started Guide" "Wordpress Guide" etc. The links worked fine in IE 9 (on my Vista laptop) when I first got the email & I bookmarked most of them. I also went into AMP & CnP & looked around. After a short time, I could no longer access the pages or sign in to AMP on IE. I was getting a 501/505 error. I found last evening that I could access those pages with Chrome. I did a chat with tech support today & turned off "helpful http messages" in tools, so no I get the following in IE: Method Not Implemented
GET to /support/domain-names/registrations-and-transfers/transfer-versus-nameserver-change not supported.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

The person wasn't able to help me beyond that. It seems to be a discrepancy between my computer & whh server. Any ideas how to resolve? I probably will feel obliged to cancel whh within 24 hours if I can't figure out a solution.

To ask this user for more information, please first login.

To submit an answer, please login.

I'm also not able to sign in to AMP on IE. I can access WHH main page.
keithdt
11 Points
2013-06-25 07:28 pm EST

Best answer chosen by User

0

arnelc
Staff
13,458 Points
2013-06-25 8:01 pm EST
Hello Keithdt,

I'm sorry to hear about the issue you're having with Internet Explorer. I tried to replicate the issue here, with different versions of IE, including version 9, but we could not duplicate the problem. We aren't running the same OS here as the systems here are all on Windows 7 and my version of IE is version 10. When I look up the error on Microsoft's forums, they report that it's possibly an HTTP1.1 setting problem or a third party program causing the issue. As you can see, it is working with Chrome, the problem is definitely with IE9 - which is unfortunately a typical issue with Internet Explorer. The newer versions of Internet Explorer have handled many of issues, so this may be related to the version that you're using on Windows Vista. Have you tried to clear your browser cache in IE 9 yet? The issue may be related to something in the cache. Try clearing the browser cache and let us know if you're still having the problem,

Regards,
Arnel C.

To submit a comment on this answer, please first login.

Hello Keithdt,

I just saw your comment on attempting to login to AMP. Were you getting any error messages? If so, can you please provide some information on the error message(s) that you may be seeing?

Thanks!
Arnel C.
arnelc
13,458 Points
Staff
2013-06-25 8:05 pm EST
Yes, I cleared the cache & cookies before contacting your tech support. I don't have this problem with any other website. When I try to log in it just clears the user & password fields after I hit submit. I can log in through Chrome. I noticed in searching the posts here about "Method Not Implemented", one mentioned something about "mod_security" needing to be disabled on the server side. Any possible relevance?
keithdt
11 Points

2013-06-25 8:14 pm EST
Ooops. I clicked on your link & realized that when I cleared my cache, I had left some items unchecked (which I usually do). I cleared it again with everything but passwords & with favorite websites unchecked & now it works fine. Well tomorrow I can install Wordpress. Thanks & sorry for the trouble. Still, it's an odd problem that I never ran into before.
keithdt
11 Points

2013-06-25 10:12 pm EST
Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.