Regarding WordPress site hosting

Asked by:
TheBaren / 5 Points
Time:
2012-09-23 10:40 pm EST
Category:
General Information
Hits:
340
Hello,

Regarding hosting for WordPress themes, I require that you are compatible hosting with the following:

• PHP 5.0 or Greater
• MySQL 5.0 or Greater
• GD Graphics Library Enabled
• WordPress 3.0 or Greater Installed

Thanks,

Andrew Baren

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
12,784 Points
2012-09-24 9:39 am EST
Hello TheBaren,

Yes, our servers have those minimum requirements and are capable of hosting your Wordpress site.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.