Help with Prestashop AutoUpgrade Module

Asked by:
Malin / 5 Points
Time:
2012-07-12 8:07 am EST
Category:
How To
Hits:
662
I have problems to upgrade Prestashop with the auto update module that you wrote an intruction about.

It says that my root directory is not fully writable, which it is. I've check it 5 times now, and It has the permission 777 CHMOD.

What could be the problem?

Would be greatful for an answer :)

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,025 Points
2012-07-12 3:31 pm EST
Hello Malin,

I would be glad to help, but the problem is that I do not see your account. The information that you used to register into the support center does not link to a hosting account with us. I would need to see your account to verify that there are no permissions issues. If you do not have an account with us, I would check that with your technical support.

I also reviewed the issue in Prestashop's forum and there was only one indication of a similar issue so it doesn't seem to be a widespread issue.

Please provide a domain name if you have an account with us and I would happy to look further into the issue for you. Also please indicate what version you are trying to upgrade to.


If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.