PHP Version 5.3.2+

Asked by:
Altura / 5 Points
2012-10-09 1:23 pm EST

I am on php version 5.2 and need 5.3.2 for a specific domain?

How can this be done? php config doesnt show anything to get the php.ini for specific version.

Thanks in advance.

To ask this user for more information, please first login.

To submit an answer, please login.



10,830 Points
2012-10-09 1:38 pm EST
Hello Altura,
Thank you for your question regarding your PHP version.

As a courtesy, we can assist you in migrating your account to a server that meets these requirements.

Just send an email request to, be sure to include the last four of your credit card on file, or your current AMP password in the email for verification.

If you have any further questions, feel free to post them below.
Thank you,


To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.