Can't publish site from iWeb

Asked by:
CarlosQuesada / 13 Points
Time:
2012-03-23 12:45 pm EST
Category:
Iweb
Hits:
2,854
Hi There,
My website along other websites of your server were hacked some months ago...
Now I'm trying to publish a new site from iWeb and It doesn't work. Is there something that I should erase from the previous site? How can I do it or what should I do? When I publish my site from iWeb it says that It has been successfully published but when I go to my address it doesn't work.
Thanks

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
13,688 Points
2012-03-23 1:00 pm EST
Hi Carlos,

I'm sorry you're having trouble publishing your site from iWeb. While looking into this for you I noticed that your site files are not being published to public_html (your site's document root). There is a certain way to set up the publishing settings in iWeb so that your site will be published correctly. Please see our article on publishing with iWeb for step-by-step instructions.

Please let us know if you have any additional questions or need further assistance.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.