iWeb doesn't show a publishing page as instructed

Asked by:
DavidJ / 5 Points
Time:
2012-05-17 8:04 pm EST
Category:
Iweb
Hits:
1,774
I launch iWeb, click on my site name as "How do I publish with iWeb" instructs but I just get a blank page with no publishing page and can find no way to bring one up.

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by User

0

arnelc
Staff
13,722 Points
2012-05-17 8:32 pm EST
Hello DavidJ,

I reviewed your account files, and no files were ever published. I'm not sure if there is a problem with FTP, or if you have another problem. Please double check your settings with iWeb and review the article closely. I noticed that you said that you "click on your site name". Make sure you are loading your website (the one you created in iWeb), and then click on Site Title/Name in the left hand column. When you click on it once, it will bring up the Site Publishing Settings. If you can't get to that point, you need to verify your version of iWeb (the instructions were based on iWeb 3.04). You may need to consult with Apple or your documentation if your are dealing with an earlier version. Some of the early versions of iWeb will not let you publish your site in this manner.


If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.