Web site issues- error 404

Asked by:
starktheshark / 5 Points
Time:
2013-01-08 4:43 pm EST
Category:
Iweb
Hits:
1,531
I tried to have add a subdomain and have since cancelled it as it was causing so many problems. Now my original website will not republish. All I get is a error 404 message or it redirects to the old subdomain. I use Iweb.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
12,985 Points
2013-01-08 5:01 pm EST
Hello starktheshark,

I am not seeing any 404 errors when visiting your site. I have checked all links on your site and they all bring up pages.

You may want to clear your browser cache to see if that is causing the issue. If not, please let us know any specific URLs you are having issues with.

I also checked and see a single subdomain on your cpanel, however that subdomain points to a folder that does not exist. You may want to recreate that folder if you have a website publishing to it. You can do that via your cpanel File Manager.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.