I am getting a 406 error when trying to access my administator url with Joomla.

Asked by:
CFoster / 8 Points
Time:
2013-03-04 5:51 pm EST
Category:
Joomla
Hits:
403
It says to contact the site owner but I /am/ the site owner. I cannot access my site administration page now.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,204 Points
2013-03-04 11:29 pm EST
Hello Cfoster,

Can you please list what URL you're using to access the admin? Are you getting the error only when signing in? Or are you getting when launching the login screen? We need a little more detail in order to try to troubleshoot this. When i type in your primary domain name and the admin login subdirectory, it launches fine (though I can't login since I do not know your login).

Please clarify and we can look in to this further.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.