I have an HTML5 audio and video issue on a joomla installation

Asked by:
HubFans / n/a Points
Time:
2014-02-14 11:23 pm EST
Category:
Joomla
Hits:
113
I have several joomla installations on various hosting services such as godaddy and have no problems with these other installations using the same suite of tools, browser, components, etc... I have spent over 24 hours isolating this problems with different browsers, confirming the live html, directory access, etc. The only thing I can't check is the server configuration and joomla installation script.

This same exact problem has persisted through two generations of Joomla Clean installations of 2.5 and 3.2.

The failing site is http://rememberinc.ar3k.net/index.php/stories/recently-added
a working example is http://www.colonialmusic.org/joomla/about-us/instruments.

I do not have any of the social media logins you requested to login to this service.

My email is JimRockwell@kineticIntel.com

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,458 Points
2014-02-15 7:39 am EST
Hi Jim,

Sorry to hear about the problem with the site. I spent a little time looking to see if you had an account with us, so that I could look into the issues I was seeing on the page you listed. However, I wasn't able to find any specific account on our servers. If you have an account with us, then I can investigate the server and see what's happening. The examples you provided are great, but I can't see any error messages or attempt to duplicate the error to identify the source of the problem. If you have any account information, please provide it in a reply. However, if you wish to handle this privately, then submit a technical support ticket if you are a Web Hosting Hub customer. If you are on our servers, it's possible that the issue may be related to the PHP version, but to be honest I'm guessing at this point since I can't see the source code of your site running on a server (other than to look at the source in the browser). We can switch PHP versions in cPanel and we have a tutorial called How to Switch Between PHP 5.2 and 5.3 that can guide you through the process, if you have an account with us.

If you can provide more information, such as error messages, or more detail on how you're setting it up, then we'd be happy to investigate the issue further even if you're not our customer. I did notice that you're playing an mp3 file on the working site versus an OGG file (for the audio). Have you tried switching the file format to see if that might be part of the issue?

I hope that provides a little help for you. If you can provide account information, or more detail on the problem we would be happy to try to assist you in resolving the issue.

Kindest regards,
Arnel C.

To submit a comment on this answer, please first login.

Hello Jim,

I did look through the forums for Joomla, and I noticed this post regarding the playback of OGG files using an HTML5 Simple MP3 extension. Search for "problem" and you'll see the comment from a user: OGG file issue. Hope that helps!

Regards,
Arnel C.
arnelc
13,458 Points
Staff
2014-02-15 7:50 am EST
Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.