Joomla 3.0 support?

Asked by:
otakushark / 5 Points
Time:
2012-12-04 9:16 pm EST
Category:
Joomla
Hits:
681
A client has selected a template that requires Joomla 3.0. To run that, I need:
PHP 5.3.1+
My SQL 5.1+
Apache 2.x+

I'm currently on a PHP 5.2.17 server and I know Hub will relocate my account to a 5.3 server, but are those other requirements satisfied as well? The current server is Apache 2.2.21 with MySQL 5.0.96-community-log

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
9,016 Points
2012-12-05 9:49 am EST
Hello otakushark,

Thank you for your question. Yes, we can migrate you to a server that meets these requirements. We do require this in a written request.

Just send an email request to support@webhostinghub.com, be sure to include either your current Amp password, or the last 4 digits of the current credit card that we have on file for verification.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.