PB with Joomla

Asked by:
rapaiki / 8 Points
Time:
2013-06-20 5:16 pm EST
Category:
Joomla
Hits:
350
Hi!

Just instaleld the proposed version 3 of joomla... and I want to go there I get:

"Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!"

:(

Any idea?

Cheers!

To ask this user for more information, please first login.

To submit an answer, please login.

I am using the link given by softaculous at the end of the installation...
rapaiki
8 Points
2013-06-20 05:19 pm EST

ANSWERS

0

arnelc
Staff
13,455 Points
2013-06-20 5:31 pm EST
Hello Rapaiki,

You can easily change the version of php directly in your cPanel. Follow the link I provided for specific instructions.

If you have any further questions or concerns, please let us know.

Regards,
Arnel C.

To submit a comment on this answer, please first login.

Thank you!

It works now...

Aloha,
Christian
rapaiki
8 Points

2013-06-20 5:45 pm EST
Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.