Questions

11,084 Views
1 Answer
Using xampp, filezilla, byethost.com Looks like im almost in the last of the steps, but i get this Fatal error: $CFG->dataroot is not configu...
mexlobo 2012-06-30 06:52 pm EST
8,953 Views
2 Answers
I just transferred my website to webhosting hub. I have a Moodle installation in a sub-directory (www.celestialacademy.com/ecpa). I can't get the...
jtrummp 2012-05-03 01:13 pm EST
3,554 Views
1 Answer
I am attempting to install Moodle 2.2+ release and I receive the following error: Each Moodle release has some minimum PHP version requirement and...
JohnSibley 2011-12-08 04:17 pm EST
3,527 Views
1 Answer
After installing Moodle using Fantastico, when I try to visit the site in my domain for the first time, it gives me the following message: Parse ...
ajitkumar 2012-02-19 04:49 pm EST
2,386 Views
1 Answer
I installed moodle in a subdomain, but it seems to be having a lot of problems. When I try to upload the courses that I saved from my old moodle site...
Joe_Shiki 2013-09-17 07:44 am EST
2,330 Views
1 Answer
I attempted to upgrade moodle on my site and got an error. Moodle 2.1 or later requires at least PHP 5.3.2 (currently using version 5.2.17). Pleas...
lambda 2012-03-05 08:14 pm EST
1,879 Views
1 Answer
Hi, I installed Moodle a while ago, and it worked fine. Then, I wanted to use it in Japanese also, since some of my students are Japanese, so I inst...
George99 2012-11-11 04:43 am EST
1,822 Views
1 Answer
Looking at Moodle support, documentation says: System requirements PHP must be 5.3.2 or later Required PHP extensions: iconv, curl, ctype, zip, s...
lambda 2012-03-11 08:22 am EST
1,784 Views
1 Answer
I want to moove my account to a server with PHP 5.3 to work with moodle.Please help me.
pilavakis 2012-03-08 11:37 am EST
1,736 Views
1 Answer
Can Openmeetings be installed on WHH, and if so, how? I want to integrate it with my Moodle installation Thanks.
entospress 2012-06-17 08:37 am EST
1,695 Views
1 Answer
There is a plugin for Moodle from Video Whisper called Video Conferencing. In addition to Moodle web hosting requirements, this application demands a ...
jtrummp 2012-08-21 09:11 pm EST
1,576 Views
1 Answer
In a Moodle setup, I need to change the LimitRequestBody directive. How do I accomplish this?
proflo7 2013-01-07 02:11 pm EST
1,565 Views
1 Answer
I recently installed Moodle with the hope that I could use LaTeX which allows me to add rendered math equations to quiz questions. Unfortunately it do...
hsauro 2012-12-27 11:01 pm EST
1,563 Views
1 Answer
Moodle 2.1 or later requires at least PHP 5.3.2 (currently using version 5.2.6). Some servers may have multiple PHP versions installed, are you using...
PapaJohnSibley 2012-09-18 10:29 am EST
1,371 Views
1 Answer
New customer here. Before shutting down my old host and changing the nameservers, I am loading my Moodle onto your servers. Notice that when setting i...
DavidKimball 2012-10-09 04:41 pm EST

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.