PHP 5.3 error when installing Moodle

Asked by:
JohnSibley / 15 Points
Time:
2011-12-08 4:17 pm EST
Category:
Moodle
Hits:
3,554
I am attempting to install Moodle 2.2+ release and I receive the following error:

Each Moodle release has some minimum PHP version requirement and a number of mandatory PHP extensions. Full environment check is done before each install and upgrade. Please contact server administrator if you do not know how to install new version or enable PHP extensions.

PHP version
version 5.3.2 is required and you are running 5.2.17

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
13,688 Points
2011-12-08 4:47 pm EST
Hello JohnSibley,

I'm sorry you're having trouble installing Moodle on your site. We do have plans to offer PHP 5.3 on a new server in early 2012. Once the server with PHP 5.3 is available, we would be happy to move your account to that server for you.

Until the new server is available, Moodle version 2.0.6+ would be compatible with the server you are on as it only requires PHP PHP 5.2.8. You can download that version of Moodle here:

Moodle 2.0.6+

We do apologize for any inconvenience. Please let us know if you have any additional questions or need further assistance.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.