error publishing the site

Asked by:
KennethCampea / 11 Points
2012-10-09 11:03 pm EST
Premium Website Builder
Im trying to publish the web site and it says "cannot connect to the host via FTP"
Also Ive changed my domain and on the start page of the webste builder it still appears the old domain name and I think it shouldnt.

my recent domain name is
and the old was


To ask this user for more information, please first login.

To submit an answer, please login.



10,840 Points
2012-10-10 9:32 am EST
Hello KennethCampea,

Thank you for your question regarding publishing with the Builder. When I look up your domain:, it is not currently registered.

I recommend registering this domain with us, or contacting your registrar if it was previously registered elsewhere, and renewing the domain.

Then, contact Tech Support to help review your Builder settings.

They are available 24/7 via:
Phone: 877-595-4482 x2
Chat (there is a link on the top right).

If you have any further questions feel free to post them below.
Thank you,


To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.