Website Builder install issue

Asked by:
healfoundation / 5 Points
Time:
2013-01-20 3:31 pm EST
Category:
Premium Website Builder
Hits:
237
I am having trouble trying to set up Premium Web Builder.
I couldn't install it because I was working in safari i switched to Firefox and I am still having trouble after I try to log in it says the password is wrong even after I try to reset it.
I am having problems logging in and now it says it is canceled in the billing setting.

Help.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
12,180 Points
2013-01-21 11:23 am EST
Hello healfoundation,

From time to time there can be a mismatch in the setup of the Premium Website Builder. The best method of getting that fixed is to contact our Live Support Team (open 24/7) with that request and they will be able to correct any mismatch. Be sure to validate your account with either the last 4 digits of the credit card on file, or the current Account Management Panel (AMP) password.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.