I have installed Prestashop for the first time and installation went well until I had to try and access the Backoffice part. The databases etc are fine however when I log in to the domain.com.au/admin I am given an Error 500 _ Internal Server Error. Any

Asked by:
sandishelverton / 5 Points
Time:
2013-05-07 12:25 am EST
Category:
Prestashop
Hits:
2,859

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
11,864 Points
2013-05-07 8:57 am EST
Hello sandishelverton,

Thank you for your question. Here is a link to our guide on what to do if you get a 500 error.

I would suspect an issue with redirects in your .htaccess file. I recommend checking the coding within the .htaccess file for anything that may cause a problem.

As a test you can also rename the .htaccess something like:
.htaccess.old

That will disable the .htaccess file. If your site works after doing that, then you know it was an issue with the code. You can always rename it back from .htacess.old to:
.htaccess to re-enable it.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.