Does Site Builder interact well with Internet Explorer 10?

Asked by:
AlphaUMC / 5 Points
Time:
2013-03-08 3:02 pm EST
Category:
Pwb
Hits:
471
I recently upgraded from IE 9 to IE 10. After that the graphics for the edit page does not show. All I get is a white screen.
I uninstalled IE 10, went back to IE 9 and it all works well not.

Are you working on a "fix" for this interaction?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,025 Points
2013-03-08 7:44 pm EST
Hello AlphaUMC,

We checked with the maker of the Builder software and it is a known issue. You can get around it by doing what you have done or using an alternate browser like Firefox. The software is not within our control, but typically as changes of this nature occurs, there are updates made to keep pace. Apologies that I could not give you a more definitive answer, but that is currently the information that we have on the issue.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel .

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.