I have uploaded pictures, but am unable to get on to site - why?

Asked by:
Alicia / 5 Points
Time:
2012-06-26 8:15 pm EST
Category:
Pwb
Hits:
427
when I set up the site, I used the premium and loaded pics to be used and yet when I try to place on pic on the site - I see none of my pics and it asks if I want to buy pics or use free pics. I want my pics...

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
12,522 Points
2012-06-27 8:10 am EST
Hello Alicia,

To upload images within the builder, you need to use the image manager. That is the menu icon that looks like a picture. When activating that you will see a button entitled Browse Server. Clicking that takes you to the place where you can upload your images into the builder account.

This is a different spot from uploading images in the cpanel file manager, which is also an option. You just then need to know the exact path of the image and enter that in the URL field in the image manager tool.

I hope this answers your question. If you have any more questions or information specific to the issue please leave a comment below so we can further assist you.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.