Need to active subscription for Website Builder

Asked by:
IFaAcom / 5 Points
Time:
2012-09-24 11:48 am EST
Category:
Pwb
Hits:
345
Couldn't get password to work for Premium Website Builder. Tried the change password stuff - nothing appeared in my email. Set up the new AMP stuff, and tried to set up the PW builder as new, thought maybe that's what I have to do... don't exactly work either. Set up WordPress, didn't like it and pressed delete.... Tried setting up PW Builder again... things weren't working... thought set up additionally one (that would charge my account). Ended up deleting the 'Subscription' (now 'inactive subscriptions').

In the end have figured out the password stuff (found old) for PW builder and changed it to match new cPanel password as well. Now it won't publish. Can you tell me what I should do? Or if I'm suppose to reactive the Website Builder subscription (free right??), how do I do it?

Thanks,
KK

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,458 Points
2012-09-24 12:27 pm EST
Hello KK,

Once you have actually setup a Builder account, it remains unless an admin deletes it. It's actually on a separate server, so it takes no room on your account. So, if you're going back to the Builder account - it is definitely still active. You don't have to do anything. However, publishing requires that you edit the PUBLISHING SETTINGS (in step 5) and make sure you have the correct parameters:

user = Cpanel user name
pw = cpanel password
working directory is typically your domain name, but if you just registered the name it would not have worked until 24 hours had past. I checked your domain name and it should be okay.

You can still publish using one of the following:

http://ehub23.webhostinghub.com/~(username)/public_html/

or

http://domainname .com/public_html/


NOTE: In order to keep your account private, i'm not specifying your domain name or user name in this post. You need to replace "domainname.com" with the domain name of your site and "(user name)" with your account user name (it ends with '106')- if you use the temp URL. If you go into the Account Management Panel (AMP), then select ACCOUNT & BILLING DETAILS, go to active subscriptions and select DETAILS again and you'll find your user name and temp URL.


The web url is: http://domainname .com, or, if you're using the temp URL, it's http://ehub23.webhostinghub.com/~username

Those are the settings for your account - as long as you have them correct, you should be able to publish. If you still have trouble, call into live support - they can reset it all for you while you are on the phone.


If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.