Transparent area in logo turns black

Asked by:
jaygee / 41 Points
Time:
2012-12-31 6:54 pm EST
Category:
Pwb
Hits:
577
In Premium Website Builder every image file with a transparent area uploaded as a 'logo' in 'Step 2 - Design' results in the transparent area becoming black. I believe I've tried both gif and png files. Can anyone explain this?

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by User

0

JacobN
Staff
3,661 Points
2012-12-31 8:00 pm EST
Hello jaygee, and thanks for your question.

It almost sounds like the particular .gif or .png images that you're trying to use haven't been properly saved to allow for the use of transparency.

Is it possible for you to share this logo that you're attempting to use with us? You can send it to (docs@webhostinghub.com with the subject "Transparent area in logo turns black". Once you've sent the image in, please comment below and we'll look further into this for you.

Please let us know if you had any further questions.

- Jacob

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.