Web builder installation error -

Asked by:
kimber7668 / 5 Points
Time:
2012-09-29 10:49 am EST
Category:
Pwb
Hits:
573
I installed builder and it said it had an error while installing. I tried installing again and I get a message that I have already used it and cannot install it again. Please help!

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
9,661 Points
2012-10-01 8:42 am EST
Hello kinmber7668,
Sorry to hear that the Builder did not setup successfully for you. I can understand how frustrating this can be.

After review, I did identify an issue on our end. I have setup the Builder successfully and emailed the login information to you.

I also submitted a bug report to our development team to further investigate this issue.

I hope you enjoy working with the Builder. Feel free to post any additional questions you may have here in the support center.

Thank you!
-John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.