Website Builder-problem

Asked by:
zoran / 5 Points
Time:
2012-10-10 8:54 pm EST
Category:
Pwb
Hits:
394
I think Website Builder did not install correctly for my website. It gave an error when I first tried to install, saying that is could not be associated with my account or something like that, sorry, cant remember the exact message.
It is showing in my AMP but I cannot login. I am using my CPanel user name and password. I've tried to reset my password but it tells me the Password could not be updated.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,285 Points
2012-10-10 9:15 pm EST
Hello Zoran,

Your installation needed to be manually setup by live support. They took care of it, simply login with the cpanel user and password and you should be good to go. You should receive an email with the password (and user name) for the login shortly.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.