Issue setting up a website on Addon Domain

Asked by:
ideosph5 / 13 Points
Time:
2011-11-14 6:35 pm EST
Category:
Registrations And Transfers
Hits:
1,253
I want to add another domain to my main one (ideosphere-design) for a website ready to get uploaded which is
" phipps-design.com"

I have filled in the form on your website (following the steps to add another domain) and launched the application.

Since then at any time i want to start setting up my website in the AMP, and choose phipps-design.com in the quick links panel, there a loading icone that never stops. It has been 4 days now.

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

bradm
Staff
1,243 Points
2011-11-14 6:49 pm EST
Hi ideosph5,

I'm very sorry to hear of the issue that you're having within AMP. I will forward this to our development team, and I will get back with you shortly.

1. Have you setup the domain name as an addon domain yet within your cPanel?

2. Do you know what software you would like to use for your new domain?

I'm more than happy to assist further while our development team reviews the AMP issue further.

Thanks,
- Brad

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.