No domain under domain management after transfer

Asked by:
RandyVG / 33 Points
Time:
2012-03-12 3:09 pm EST
Category:
Registrations And Transfers
Hits:
596
My domain transfer status reads "Transfer complete." but apparently another step is needed. Under "Domain Management" and MANAGE DOMAIN, it shows that I have no domain. I feel caught in a void here and want randoffice.com back online as soon as possible. What is my next step? I thought I needed to point my domain to your name servers.

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
9,518 Points
2012-03-12 3:25 pm EST
Hello RandyVG,

I'm sorry you're having trouble with your domain not showing up in AMP. I have submitted a request to our Development Team to look into this issue for you. In the meantime, I have made the change to your domain's Nameservers at the registrar. Please sllow 4-24 hours for DNS to propagate and the change to fully take effect.

Please let us know if you have any additional questions or need further assistance.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

News / Announcements

Update to SSL Certificates - Certificate Warnings
1969-12-31 11:00 am EST
Hits: 643

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.