404 error stopped working - RESOLVED

Asked by:
gunfighter / 5 Points
Time:
2012-12-09 3:50 pm EST
Category:
Website Troubleshooting
Hits:
396
Hello. I joined hub a month ago or so, and have moved three small sites under my account. I set up 404 Error pages, which were working, but I noticed that they are no longer working. I've tried to go in and re-save them, but the generic 404 Error message is still being used. Can you advise what changed that made the 404 Error to stop working. My site is gunfighter.com

UPDATE: I tried the Chat feature, and they resolved the issue. Thank you.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
7,075 Points
2012-12-10 9:36 am EST
Hello gunfighter,

Thank you for contacting us and letting us know.

If you have any further questions, feel free to post them below, or contact live Tech Support.

They are available 24/7 via:
Email: support@webhostinghub.com
Phone: 877-595-4482 x2
&
Chat (there is a link on the top right).

Thank you,

-John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

News / Announcements

Update to SSL Certificates - Certificate Warnings
1969-12-31 11:00 am EST
Hits: 624
What is the Heartbleed bug?
1969-12-31 11:00 am EST
Hits: 247

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.