Files modified but changes not showing up when site is viewed

Asked by:
HubFans / n/a Points
Time:
2015-07-20 1:22 am EST
Category:
Website Troubleshooting
Hits:
71
I needed to change text on my site, so yesterday I modified .php files in the /public_html directory using the web editor. The File Manager shows that the files were last modified 7/19/2015. When I open the files and view hte code, everything looks correct (the text reads as it should). However, when I open the website http://www.yellowspringsumc.com, the old text remains on the site.

For example, near the bottom of the index page...

OLD TEXT: (still visible)
Adult Bible Study
10:30 a.m. Sunday
Adults of all ages blend into the Adult Class on Sunday mornings. The theme this year is how to be a better steward of the earth based on scriptures and religious writings. The discussions are lively as the members work on various topics. The class is also interested in acting on some of the issues. So far it has birthed the Yellow Springs Winter Farmer's Market, recycled shopping bags, plans for possible church vegetable garden areas, and many ideas for being more "green" at home, finding local foods, and enjoying a sustainable life-style.

NEW TEXT: (should appear on the site but doesn't)
Adult Bible Study
10:30 a.m. Sunday, Sept-May
Adults of all ages blend into the Adult Class on Sunday mornings from September to May. The discussions are lively as the members work on various topics. The class has birthed the Yellow Springs Winter Farmer's Market, reusable shopping bags and plans for possible church vegetable garden areas.


-I have tried refreshing the page multiple times over the course of two days
-I have tried clearing my browser cache.
-I use a Mac. I asked another person who uses a PC to view the site, and she also saw the old version/text.
-I viewed the site from my iPhone, and the old version came up.
-I downloaded the updated index.php file, then uploaded it and overwrote the previous file.

None of this has worked. I can't figure out what the problem is or how to fix it.

What am I doing wrong?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
16,266 Points
2015-07-20 3:21 pm EST
Hello,

Sorry to hear about your website display issue. I did check your files and they are indeed set to show the new information you described. The domain itself, however, is not yet pointed to us, but to another host. This is why your changes made on our side do not show. Once your site is pointed to our name servers, then it should show the new information.

Kindest Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.