"Hello there" page showing where I need my sites homepage to show - www.ultimateimagephotography.com.au

Asked by:
chillidippa / 15 Points
Time:
2013-05-05 9:12 am EST
Category:
Website Troubleshooting
Hits:
346
Hello! I have installed my wordpress site and set it up as I'd like. I want it to visable but instead I get the under construction default page. I have read a few of the questions others have asked and I edited the .htaccess file but still no good. I think my problem is that my files sit in public_html/dir, not public_html. Is it simple enough to transfer these files from the 'dir' sub directory back into public_html? Will that be all that is required?
Thanks in advance:)

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
7,075 Points
2013-05-06 12:08 pm EST
Hello chillidippa,

Thank you for your question. There are 3 options:

You can move your Wordpress to the public_html folder.

You can run wordpress from the existing subdirectory.

Lastly, you can re-install wordpress using Softaculous, and leave the "In Directory" option blank. This will install it in the root of your domain.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

News / Announcements

Update to SSL Certificates - Certificate Warnings
1969-12-31 11:00 am EST
Hits: 628
What is the Heartbleed bug?
1969-12-31 11:00 am EST
Hits: 255

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.