How do I turn on Fancy Indexing for a directory?

Asked by:
Moon / 8 Points
Time:
2011-10-02 5:32 pm EST
Category:
Website Troubleshooting
Hits:
2,488
I have a strange problem I can't figure out. No matter how many times I change indexing to fancy or text only, I still do not see any of the directory contents in my web browser. Is this a result of the hack on webhostinghub? Please help this needs to be solved. Thanks

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
13,688 Points
2011-10-02 10:01 pm EST
Hi Moon,

Great question! You will want to check your .htaccess file and make sure you have enabled that with the following two lines:

Options +Indexes
IndexOptions +FancyIndexing

Hope this helps!

Thank you,

ChristiN

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.