I can't get logged into my web builder. Help!

Asked by:
mistydreamsfarm / 5 Points
Time:
2013-06-06 9:23 pm EST
Category:
Website Troubleshooting
Hits:
294
I tried logging in and couldn't get in,m so I reset my password, and I still couldn't get in. I thought maybe I hadn't installed the web builder, so I tried reinstalling it, and it said I already had it in use with my domain name. I tried uninstalling it at the AMP panel and then reinstalling it, but it still said the premium web builder was already in use with my domain name. I am so confused. Help!

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
9,290 Points
2013-06-07 9:59 am EST
Hello mistydreamsfarm,

Thank you for your question. It looks like there was an issue when your Builder accounts was created. I see you contacted live support and they were able to fix this Builder account for you.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.