mod security won't disable

Asked by:
edan291 / 18 Points
Time:
2012-12-05 8:50 pm EST
Category:
Website Troubleshooting
Hits:
791
Hi,

I am currently receiving the following message in the browser log when trying to load some JS dependencies.

Failed to load resource: the server responded with a status of 406 (Not Acceptable)

I have tried to disable (uncheck) mod security for the domain in question but it has had no effect.

Any ideas?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,025 Points
2012-12-05 10:58 pm EST
hello Edan291,

Can you please send an email to support@webhostinghub.com? We need a little more information to atteattempt troubleshoot the problem that you might seeing. Give us a little more information and we can more clearly try to aid in troubleshooting.


If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.