Questions

1,146 Views
1 Answer
My site has been down since Sunday morning, and is still not back up. I tried the suggested action of replacing the index.php file and that didn'...
CarlSpackler 2011-09-27 06:08 pm EST
1,116 Views
1 Answer
I have a database and two tables set with utf8_general_ci containing Korean characters. The web page is also set to display text in UTF-8 encoding. ...
minal 2011-09-18 01:37 am EST
1,115 Views
1 Answer
Jklick 2012-01-11 11:23 pm EST
1,103 Views
1 Answer
I have spent the last hour trying to get the pre-installed cgiemail to work. Here's my action: FORM METHOD="POST" ACTION="/c...
nouveaudev 2011-09-03 10:16 pm EST
1,100 Views
1 Answer
I've been trying to trackdown a backdoor someone has created to my blog. I believe I've identified the problem but am lost as to my next ste...
mherald 2011-11-19 09:02 pm EST
1,089 Views
1 Answer
Approximately 2 hours ago I uploaded files for a new website under an add-on domain. Since then the website has been fully functional, but keeps going...
Corvus 2013-09-14 06:36 am EST
1,002 Views
1 Answer
Above the header on some of my pages if have the following text: Warning: preg_match() [function.preg-match]: Compilation failed: unrecognized char...
SuicideCharley 2012-12-26 04:20 pm EST
1,001 Views
1 Answer
I recently started working on my site and noticed that about 10% of the time when I was loading pages on there, it would take 3-20 seconds to load a p...
VTS 2011-11-19 07:09 pm EST
988 Views
1 Answer
Your template Beauty-001 shows a photo of a woman with a scalloped blue border below. When I submit my photo the lower border is straight. Also I'...
tomballard 2012-02-13 02:56 pm EST
976 Views
1 Answer
I've already received one response to previous questions about my ongoing issue trying to repair my blog. It started with someone creating a ...
mherald 2011-11-21 09:19 pm EST
956 Views
1 Answer
I had some issue getting Symfony2 to work. It's not quite turnkey after installing it via Control Panel. You have to add this to the .htacces...
JTGary 2013-09-07 08:50 am EST
949 Views
1 Answer
<p>I have heard from two people who have tried to get on my site and both have gotten fatal error messages.</p>
landis.vance@gmail.com 2011-10-12 10:39 pm EST
948 Views
1 Answer
AnnBrantingham 2012-08-11 08:29 pm EST
940 Views
1 Answer
I have about five websites with webhostinghub but one of the sites is loading very slow. At first I did research and found out, using http://tools.pin...
Erindave 2013-01-15 08:46 am EST
939 Views
1 Answer
When I uploaded my website, my ads showed on the left hand side. Today i went on my site and they are gone. I looked at the config file in public html...
Stargzr454 2011-12-05 11:38 pm EST

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.