Website upload

Asked by:
Vanessa2012 / 8 Points
Time:
2012-09-27 5:31 pm EST
Category:
Website Troubleshooting
Hits:
366
I'm using WebEasy 9 Pro to update my website. When I publish, the updated website is correct under my temporary URL (http://whub28.webhostinghum.com/~goodla7) but the website at my domain name (www.goodlark.com) has not changed. Help! It used to work. I haven't tried to update the website since I transferred my domain name. Could that be a factor?

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by User

0

arnelc
Staff
13,628 Points
2012-09-27 8:12 pm EST
Hello Vanessa2012,

You probably need to clear your browser cache:

How to Clear Browser Cache

I looked at what Google cached for your site and compared it with what I'm seeing and it looks different. Usually, what Google caches is an older version of your site (it takes time for them to update the page). So, most likely, what you are seeing is what your browser has stored in the cache to help your pages load quicker. Follow the directions in the link I provided above and you should be good to go.

If you have any further questions, please contact technical support or leave a comment at the bottom of the page.

Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.