Can not run a cgi script

Asked by:
HubFans / n/a Points
Time:
2017-02-13 2:37 pm EST
Category:
Website
Hits:
21
I am trying to install a program using a cgi script. I have uploaded the file and the cgi script to the cgi-bin folder and changed the permission of the script to 755. When I enter the script in my browser (using the correct path) I keep getting a HTTP 500 error.
How do I run the script?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
16,266 Points
2017-02-13 3:00 pm EST
Hello,

Sorry to hear you are getting a 500 error when running a CGI script. A 500 error is a server side message that most often has to do with configuration. This is an account or server level configuration issue. Unfortunately, we are unable to handle those here in the public area. You will want to contact our Live Support team so they can check into the account level specifics and assist you.

Kindest Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.