Paragraph tag and css formatting not working

Asked by:
arakovsky / 54 Points
Time:
2012-07-08 10:17 pm EST
Category:
Website
Hits:
641
I'm trying to figure out why my "press" page is not working with the correct font. I've changed the paragraph tags from h tags to class tags. I don't know if I'm uploading the web pages to the server correctly or if it's something inherently wrong in the code I put together. Please advise.

Thanks!

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
12,180 Points
2012-07-09 9:33 am EST
Hello arakovsky,

I do see the class definitions in your paragraph tags and they appear to be defined correctly. Next you want to now is set up the definition of the p3 class in the css file. If there is not a configuration of a class in the css file, it simply displays as the current default font.

You can learn more about how to create,define, and configure css classes at w3schools.com

I hope this answers your question. If you have any more questions or information specific to the issue please leave a comment below so we can further assist you.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.