I cannot get pictures to upload without a HTTP Error

Asked by:
HubFans / n/a Points
Time:
2013-12-30 2:50 pm EST
Category:
Wordpress
Hits:
102
I am trying to upload pictures in WordPress in individual blog posts and I keep getting an http error. With the help of support staff I disabled mod sec and continue getting the error. I really need to be able to upload pictures in my individual posts. Can someone help me, please?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
12,836 Points
2013-12-30 3:34 pm EST
Hello,

Thank you for your question! We are sorry to hear you are having trouble with your image uploads today. Unfortunately, without the specific error we are unable to assist. We would need to see the exact error you are getting in order to begin troubleshooting.

It is also helpful if we could locate the account on our servers to check your specific situation. Even the domain name itself would be helpful. If you are uncomfortable giving that information out here, you may certainly email it to docs@webhostinghub.com. Be sure to leave a reply here after doing so as we do not monitor that email address for incoming mail and need to know it is waiting for us.

Kindest Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.