I'm interested in running the open-source WordPress blogging softwa

Asked by:
awwwsomeone / 5 Points
Time:
2012-10-08 11:16 pm EST
Category:
Wordpress
Hits:
371
I'm interested in running the open-source WordPress blogging software and I was wondering if my account supported the following:

PHP 5.2.4 or greater
MySQL 5.0 or greater
The mod_rewrite Apache module
Thanks!

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
9,026 Points
2012-10-09 9:33 am EST
Hello awwwsomeone,
Thank you for your question regarding Wordpress hosting.

Yes, we absolutely meet these requirements. You can easily install Wordpress from Softaculous in your cPanel.

Also, I recommend taking a look at our our Wordpress education channel.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.