Post Size maximums

Asked by:
Inaqui / 5 Points
Time:
2012-07-18 8:24 am EST
Category:
Wordpress
Hits:
527
My new WordPress theme is requiring me to (and I quote)
"Save option failed, please try contacting your host provider
to increase the post_max_size and suhosin.post.max_vars varialble on the server."
Could you please increase them for me?
Thanks !!!!!
Ignacio
787-396-1667

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
15,707 Points
2012-07-18 9:25 am EST
Hello Inaqui,

I ensured your php.ini was upgraded to post_max_size of 256M and the upload_amx_filesize to 250M. Our servers do not have suhosin on them, so you may ignore that variable restriction.

I hope this helps you with your issue. If you have any more questions or information specific to the issue please leave a comment below so we can further assist you.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

0

vlan3c
2016-02-26 10:07 am EST
I fix this error by next method:
1. find file goodlayers-option.php ('your site name'/wp-content/themes/'your theme name'/include/goodlayers-option.php ).
2. find nex function - 'function save_goodlayers_panel'. this is function makes checks when you will save parameters on goodlayers for your theme.
3. Comment out next strings:
- die( json_encode($return_data) );
- die( json_encode($return_data) );
- die( json_encode($return_data) );

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.