Security Warnings on Dashboard

Asked by:
HubFans / n/a Points
Time:
2017-09-08 3:54 pm EST
Category:
Wordpress
Hits:
33
When logging into the dashboard of saint-albans,org, I am receiving the following security warnings:

PHP Security Warning: Your version of PHP is 5.5.38 which is outdated and insecure.

HTTP Security Warning: Your website is not using HTTPS/SSL. This is a security risk.

I was wondering what I need to do to fix these warnings. Thanks for any help!

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

dcarlose
Staff
180 Points
2017-09-08 4:20 pm EST
Hello!

Thanks for posting your question regarding security warnings in your Dashboard. I'm sorry to see you are experiencing these issues. You can clear up these warnings by changing your PHP version and forcing https for your website. You may be able to simply force https using your .htaccess file. Otherwise, you would need to configure your site to use https according to the documentation for the software you used to build the site. I hope this helps!

Sincerely,
Carlos E

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.