Trouble setting up WordPress Network (Multisite)

Asked by:
denver38 / 5 Points
Time:
2012-02-22 7:15 pm EST
Category:
Wordpress
Hits:
502
<div>
<p>I've set up Wordpress Multisite and it's functioning fine, When I try to add a subdomain through WP, the wildcard subdomain isn't working. When I manually insta</p>
</div>

To ask this user for more information, please first login.

To submit an answer, please login.

Best answer chosen by Web Hosting Hub staff

0

ChristiNi
Staff
13,688 Points
2012-02-23 9:19 am EST
Hello denver38,

I'm sorry you're having trouble installing and configuring your WordPress Network (formerly Multisite). While looking into this for you I noticed that a wildcard subdomain has not yet been created in the subdomain area of your cPanel. The first step in setting up a WordPress is to create the wildcard subdomain in cPanel. Once that is created, you will want to work through the rest of the steps outlined in our How to Install WordPress MS article.

Please let us know if you have any additional questions or need further assistance.

Regards,

Christi N.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.