Web Site Address

Asked by:
Robbin / 5 Points
Time:
2013-01-19 10:45 pm EST
Category:
Wordpress
Hits:
621
When I type in my web address on the web it takes me to the start page of wordpress saying

"Hello world!
1 Reply

Welcome to WordPress. This is your first post. Edit or delete it, then start blogging!"
Im having to type in /.dir at the end of the web address to actually get to the home page of the site.
Ive changed the settings under Settings,readings,Front page displays= A static page Home. But its still showing the wrong page. What am i doing wrong?

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

ScottM
Staff
12,405 Points
2013-01-21 12:11 pm EST
Hello Robbin,

That is the correct place to change your front page settings. We also have an article for you to view and see if there is anything you may have missed.


How to Configure your Home Page
.

Also, be sure to clear your browser cache when finished to ensure you are seeing the most up to date version of your site.

Best Regards,
Scott M

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.