WooCommerce has outdated files that won't update

Asked by:
HubFans / n/a Points
Time:
2017-04-14 8:51 am EST
Category:
Wordpress
Hits:
54
My Wordpress site shows this after the latest WooCommerce update [3.0.3]: Your theme (Virtue_Child) contains outdated copies of some WooCommerce template files.

I've researched it and can see it's this file: virtue_premium/woocommerce/single-product/add-to-cart/grouped.php version 3.0.0 is out of date. The core version is 3.0.3

Is this something I can fix, or do I need Woo to get involved? Thanks!

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

caseyb
Staff
304 Points
2017-04-14 9:27 am EST
Hello,

Thank you for your question about updating WooCommerce. You will need to obtain the updated version of the file you mentioned. I recommend checking your WordPress Dashboard to see if the plugin itself has an update. If not, I would contact WooCommerce support, or download the plugin directly, and then replace the file mentioned with the updated version.

Gratefully,
Casey B.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.