Wordpress 3.5 image problems

Asked by:
byronfj / 5 Points
Time:
2013-01-02 7:15 pm EST
Category:
Wordpress
Hits:
610
Hi,
I recently upgraded my Wordpress site to WP version 3.5 and can upload pictures but the link breaks before when the post is published. I've tried many solutions from the Wordpress.org forum and one possible solution is this....(copied from their help forum_

"mod_pagespeed

On some hosting environments, aggressive settings for the "mod_pagespeed" addon can break the javascript code and cause scripts to not be able to function. This can cause many problems, such as widgets not working, menus not being draggable, the customizer not working, or the media screens not being available.

To fix the issue, you will need to disable mod_pagespeed, or adjust its settings to not take effect in the wp-admin directories. You may need to ask your hosting service for help on how to do this."

...Is this a possible reason why the images are breaking? If so, can you help me adjust the mod_pagespeed to address this problem?
Thanks.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

arnelc
Staff
13,458 Points
2013-01-02 7:45 pm EST
Hello Byronyfj,

I tried to see what you were referring to, because we have many many people running Wordpress on our servers and the mod_pagespeed setting is not causing an issue. You're the only person to have said this is a possibility. Therefore, we would like to believe that it may be something else, but we need to have more information in order to troubleshoot. I went to the account related to your Support Center name, but I didn't see a website. And the graphics in the website associated with your email domain appear to be working. At least I haven't been able to find a non-working graphic yet. It's possible I'm not looking at the wrong URL or link - we need more information to investigate the issue.

If you wish to have this discussion on the Support Center, remember that all information that you post here is public. If you wish to make this a private conversation, then you will need to contact our live support team via email, chat or phone (they are available 24/7). If you wish to continue the troubleshooting process with our support center, please give us a URL or domain name so that we can take a closer look at the issue.


Regards,

Arnel C.

To submit a comment on this answer, please first login.

Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.