Cannot edit my post

Asked by:
HubFans / n/a Points
Time:
2015-01-22 11:29 am EST
Category:
Wordpress
Hits:
73
When I try to edit my post, I get the message: Fatal error: Allowed memory size of 367001600 bytes exhausted (tried to allocate 429171 bytes) in /home/kyroot5/public_html/wp-includes/plugin.php on line 208

the tech support said my php.ini file had plenty of memory and they couldn't figure out what the problem was. I was able to shorten the length of the post, but then the problem returned.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

johnpaulb-whh2
Staff
11,864 Points
2015-01-22 11:50 am EST
Hello,

Thank you for your question about editing a post in WordPress. When you modify your PHP settings, you will also want to make it recursive. This means it will also affect the setting in the subfolders.

I looked in your .htaccess file and saw the recursive setting like this:
suphp_configpath /home/*******/public_html

Settings in your .htaccess file are case-sensitive, meaning capital letters are handled differently from lower-case.

This means your setting should be like this instead:
suPHP_ConfigPath /home/username/public_html

This should allow your PHP changes in the php.ini file to take affect in all child folders.

If you have any further questions, feel free to post them below.

Thank you,
John-Paul

To submit a comment on this answer, please first login.

Want to share this Question?

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.