Wordpress and image issue.

Asked by:
alexhouse / 17 Points
Time:
2013-07-09 10:25 pm EST
Category:
Wordpress
Hits:
282
The creator of my Wordpress theme is telling me that php must have simple.xml class. and simple.xml must have remotoe connection permission. Can you enlighten me as to what this means, I've been digging through forums for much of the day and haven't had any luck.

To ask this user for more information, please first login.

To submit an answer, please login.

ANSWERS

0

jamesr
Staff
2,132 Points
2013-07-10 10:22 am EST
Hello alexhouse!

I checked your phpinfo.php page and the server is showing SimpleXML as being enabled. What error are you getting?

Best Regards,
James R

To submit a comment on this answer, please first login.

Hi James,

The thumbnails for video links from Vimeo are not showing up. I know you guys support TimThumbs and if simple and phpinfo are all enabled, I'm still not sure what is blocking the thumbs. I have 777 permissions on all necessary folders, I can't seem to find what exactly is blocking the thumbs?

Thanks James!
alexhouse
17 Points

2013-07-10 11:59 am EST
Hello alexhouse,

Folders that are set to 777 will throw errors, and can cause security problems, since it is accessible to the "world."

I recommend setting all folder permissions to 755, which should allow them to function.

If you have any further questions, feel free to post them below.
Thank you,

-John-Paul
johnpaulb-whh2
9,469 Points
Staff
2013-07-10 12:21 pm EST
Hi John-Paul,

Thanks for the tip, I'll make those changes. However, this issue was happening before I changed the permissions on the folders as well, so I don't think it's related to that.
alexhouse
17 Points

2013-07-10 12:27 pm EST
Hello again alexhouse!

The 777 permissions will cause an internal server error so we recommend 775. Please see link below.

500 Internal Server Error

I'm trying to find the location that does not have the images load on your site.

May I get the url to where the WordPress shows the thumbnails?

I just need to look at it. You will not want to put any login info here as this is public. Thank you!
jamesr
2,132 Points
Staff
2013-07-10 12:40 pm EST
Hi James,

Absolutely: http://immanentfilms.com/

You'll see on the right that there is a bank of videos that plays, but all of the thumbs just show broken images.

I'll get to work on changing permissions.

Thanks a lot!
alexhouse
17 Points

2013-07-10 12:44 pm EST
The 755 worked! That in combination with using Firefox instead of Chrome to upload. This stuff is so alien to me, but hey, as long as it works! Thanks so much for all the help.
alexhouse
17 Points

2013-07-10 12:58 pm EST
Great alexhouse! I'm glad the problem was resolved. If you ever have any questions please do not hesitate to ask.

Best Regards,
James R
jamesr
2,132 Points
Staff
2013-07-10 1:46 pm EST
Want to share this Question?

Related Articles

It looks like there are no related articles.
Would you like to ask a question about this page? If so, click the button below!

Help Center Search

Current Customers

Email: support@WebHostingHub.com Ticket: Submit a Support Ticket
Call: 877-595-4HUB (4482)
757-416-6627 (Intl.)
Chat: Click To Chat Now

Ask the Community

Get help with your questions from our community of like-minded hosting users and Web Hosting Hub Staff.

Not a Customer?

Get web hosting from a company that is here to help.